Delayed transactions - Polygon
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 06:33 PST
Investigating
We are aware that some users may be experiencing delayed sends and receives on Polygon. Our team is investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Feb 01, 2024 - 16:20 PST